<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.marthamims.com/xmlrpc.php">
<title>Note to Anxiety | martha mims</title>

		<!-- All in One SEO 4.0.17 -->
		<meta name="google-site-verification" content="wKum6VxrewiZJZZN60T5qrqB76UWRvmHifTf3z9nqZo" />
		<meta name="msvalidate.01" content="11B71AED66ECDC6A3D305420A09C32D1" />
		<meta name="p:domain_verify" content="89cdb61faf2aa1307ae992b55edd1fc5" />
		<link rel="canonical" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/" />
		<meta property="og:site_name" content="martha mims | fiction, poetry, spoken word: aka martha cinader" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Note to Anxiety | martha mims" />
		<meta property="og:url" content="https://www.marthamims.com/2021/03/28/note-to-anxiety/" />
		<meta property="article:published_time" content="2021-03-28T12:22:33Z" />
		<meta property="article:modified_time" content="2021-03-28T12:22:35Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.marthamims.com" />
		<meta property="twitter:title" content="Note to Anxiety | martha mims" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.marthamims.com\/#website","url":"https:\/\/www.marthamims.com\/","name":"martha mims","description":"fiction, poetry, spoken word: aka martha cinader","publisher":{"@id":"https:\/\/www.marthamims.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.marthamims.com\/#organization","name":"martha mims","url":"https:\/\/www.marthamims.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.marthamims.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.marthamims.com\/#item","name":"Home","description":"fiction, poetry, spoken word","url":"https:\/\/www.marthamims.com\/"},"nextItem":"https:\/\/www.marthamims.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.marthamims.com\/2021\/#listItem","position":"2","item":{"@id":"https:\/\/www.marthamims.com\/2021\/#item","name":"2021","url":"https:\/\/www.marthamims.com\/2021\/"},"nextItem":"https:\/\/www.marthamims.com\/2021\/03\/#listItem","previousItem":"https:\/\/www.marthamims.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.marthamims.com\/2021\/03\/#listItem","position":"3","item":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/#item","name":"March","url":"https:\/\/www.marthamims.com\/2021\/03\/"},"nextItem":"https:\/\/www.marthamims.com\/2021\/03\/28\/#listItem","previousItem":"https:\/\/www.marthamims.com\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/#listItem","position":"4","item":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/#item","name":"28","url":"https:\/\/www.marthamims.com\/2021\/03\/28\/"},"nextItem":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#listItem","previousItem":"https:\/\/www.marthamims.com\/2021\/03\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#listItem","position":"5","item":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#item","name":"Note to Anxiety","url":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/"},"previousItem":"https:\/\/www.marthamims.com\/2021\/03\/28\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.marthamims.com\/author\/martha-mims\/#author","url":"https:\/\/www.marthamims.com\/author\/martha-mims\/","name":"Martha Mims","image":{"@type":"ImageObject","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/77957cf3fe496d8490696e7a42594bec?s=96&d=mm&r=g","width":"96","height":"96","caption":"Martha Mims"}},{"@type":"WebPage","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#webpage","url":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/","name":"Note to Anxiety | martha mims","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.marthamims.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#breadcrumblist"},"author":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#author","creator":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#author","datePublished":"2021-03-28T12:22:33-04:00","dateModified":"2021-03-28T12:22:35-04:00"},{"@type":"Article","@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#article","name":"Note to Anxiety | martha mims","headline":"Note to Anxiety","author":{"@id":"https:\/\/www.marthamims.com\/author\/martha-mims\/#author"},"publisher":{"@id":"https:\/\/www.marthamims.com\/#organization"},"datePublished":"2021-03-28T12:22:33-04:00","dateModified":"2021-03-28T12:22:35-04:00","articleSection":"Note to Note, Poetry, anxiety, brain, Image","mainEntityOfPage":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#webpage"},"isPartOf":{"@id":"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.marthamims.com\/#articleImage","url":"https:\/\/i2.wp.com\/www.marthamims.com\/wp-content\/uploads\/2021\/03\/note-to-anxiety.jpg?fit=864%2C864&ssl=1","width":"864","height":"864"}}]}
		</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="wKum6VxrewiZJZZN60T5qrqB76UWRvmHifTf3z9nqZo" />
<meta name="msvalidate.01" content="11B71AED66ECDC6A3D305420A09C32D1" />
<meta name="p:domain_verify" content="89cdb61faf2aa1307ae992b55edd1fc5" />
<meta name="yandex-verification" content="628f31bc02b58f54" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="martha mims &raquo; Feed" href="https://www.marthamims.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="martha mims &raquo; Comments Feed" href="https://www.marthamims.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="martha mims &raquo; Note to Anxiety Comments Feed" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marthamims.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='espied-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='espied-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='espied-style-css'  href='https://www.marthamims.com/wp-content/themes/espied-b/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.marthamims.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.marthamims.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.marthamims.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.marthamims.com/wp-content/themes/espied-b/js/js-check.js?ver=20140811' id='espied-js-check-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.marthamims.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.marthamims.com/wp-json/wp/v2/posts/10113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.marthamims.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.marthamims.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p8oJDr-2D7' />
<link rel="alternate" type="application/json+oembed" href="https://www.marthamims.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.marthamims.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F&#038;format=xml" />
	<script>

		/* write your JavaScript code here */

	</script>
	<script>

		/add_filter( 'pre_get_posts', 'my_get_posts' );
function my_get_posts( $query ) {
     if ( is_home() && $query->is_main_query() || is_feed() )
         $query->set( 'post_type', array( 'post', 'course' ) );
         return $query;
}/

	</script>
	<script>

		/$args = array(
		'supports' => array( 'title', 'editor', 'thumbnail', 'publicize')
    )/

	</script>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.marthamims.com/wp-content/uploads/2017/03/cropped-notetodare-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.marthamims.com/wp-content/uploads/2017/03/cropped-notetodare-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.marthamims.com/wp-content/uploads/2017/03/cropped-notetodare-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.marthamims.com/wp-content/uploads/2017/03/cropped-notetodare-1.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-10113 single-format-image group-blog thumbnail-landscape">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://www.marthamims.com/" rel="home" tabindex="11">martha mims</a></h1>
			<h2 class="site-description">fiction, poetry, spoken word: aka martha cinader</h2>
		</div>
	</header><!-- #masthead -->

	
	<a class="skip-link screen-reader-text" href="#content" tabindex="12">Skip to content</a>

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10113" class="post-10113 post type-post status-publish format-image hentry category-note-to-note category-poetry tag-anxiety tag-brain post_format-post-format-image">
	
	<header class="entry-header"><h1 class="entry-title">Note to Anxiety</h1></header>
	
	<div class="entry-content">
		
<figure class="wp-block-image size-full is-style-default"><img data-attachment-id="10114" data-permalink="https://www.marthamims.com/2021/03/28/note-to-anxiety/note-to-anxiety/" data-orig-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=864%2C864&amp;ssl=1" data-orig-size="864,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="note-to-anxiety" data-image-description data-medium-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=864%2C864&amp;ssl=1" loading="lazy" width="864" height="864" src="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=864%2C864&#038;ssl=1" alt="Note to Anxiety

i didn’t see what i saw
hear what i heard say a word
my brain’s a train wreck
the tracks are whack
no fight or run
just frozen and dumb
" class="wp-image-10114 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?w=864&amp;ssl=1 864w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=840%2C840&amp;ssl=1 840w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 864px) 100vw, 864px" data-lazy-src="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=864%2C864&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10114" data-permalink="https://www.marthamims.com/2021/03/28/note-to-anxiety/note-to-anxiety/" data-orig-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=864%2C864&amp;ssl=1" data-orig-size="864,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="note-to-anxiety" data-image-description="" data-medium-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?fit=864%2C864&amp;ssl=1" loading="lazy" width="864" height="864" src="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=864%2C864&#038;ssl=1" alt="Note to Anxiety

i didn’t see what i saw
hear what i heard say a word
my brain’s a train wreck
the tracks are whack
no fight or run
just frozen and dumb
" class="wp-image-10114" srcset="https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?w=864&amp;ssl=1 864w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=840%2C840&amp;ssl=1 840w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/www.marthamims.com/wp-content/uploads/2021/03/note-to-anxiety.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 864px) 100vw, 864px" data-recalc-dims="1" /></noscript></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10113" class="share-twitter sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10113" class="share-facebook sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10113" class="share-linkedin sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10113" class="share-pinterest sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-10113" class="share-skype sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.marthamims.com/2021/03/28/note-to-anxiety/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124105985-10113-6061f9ea4233a' data-src='https://widgets.wp.com/likes/#blog_id=124105985&amp;post_id=10113&amp;origin=www.marthamims.com&amp;obj_id=124105985-10113-6061f9ea4233a' data-name='like-post-frame-124105985-10113-6061f9ea4233a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	
	<footer class="entry-meta">
		<span class="date"><span class="screen-reader-text">Posted on</span> <a href="https://www.marthamims.com/2021/03/28/note-to-anxiety/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T08:22:33-04:00">March 28, 2021</time><time class="updated" datetime="2021-03-28T08:22:35-04:00">March 28, 2021</time></a></span><span class="author vcard"><span class="screen-reader-text">Author</span> <a class="url fn n" href="https://www.marthamims.com/author/martha-mims/" title="View all posts by Martha Mims" rel="author">Martha Mims</a></span><span class="entry-format"><span class="screen-reader-text">Format</span> <a href="https://www.marthamims.com/type/image/" title="View all Image posts">Image</a></span><span class="categories-links"><span class="screen-reader-text">Categories</span> <a href="https://www.marthamims.com/category/blog-list/poetry/note-to-note/" rel="category tag">Note to Note</a>, <a href="https://www.marthamims.com/category/blog-list/poetry/" rel="category tag">Poetry</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.marthamims.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="https://www.marthamims.com/tag/brain/" rel="tag">brain</a></span>
				<span class="comments-link"><a href="https://www.marthamims.com/2021/03/28/note-to-anxiety/#respond">Leave a comment</a></span>
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.marthamims.com/2021/03/27/note-to-mister/" rel="prev"><span class="meta-nav">Previous</span><span>Note to Mister</span></a></div><div class="nav-next"><a href="https://www.marthamims.com/2021/03/29/present-tense-noted/" rel="next"><span class="meta-nav">Next</span><span>Present Tense Noted</span></a></div>					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Thanks for visiting. Feel free to comment using your favorite social network.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/28/note-to-anxiety/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=124105985&#038;postid=10113&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Thanks+for+visiting.+Feel+free+to+comment+using+your+favorite+social+network.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e235807ec24fb13b45a4dfd86c88dc53439e381b#parent=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<a href="#sidebar" class="sidebar-toggle"><span class="screen-reader-text">Toggle Sidebar</span></a>

<div id="sidebar" class="sidebar">
	<nav id="site-navigation" class="main-navigation" role="navigation">
		<h1 class="menu-heading">Menu</h1>
		<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-8303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8303"><a href="https://marthamims.com/category/blog-list/">Martha&#8217;s Blog</a></li>
<li id="menu-item-7246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7246"><a href="https://www.marthamims.com/about-martha/">About Martha…</a>
<ul class="sub-menu">
	<li id="menu-item-7516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7516"><a href="http://marthamims.com/testimonial/">Raves and Reviews</a></li>
	<li id="menu-item-7604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7604"><a href="https://www.marthamims.com/about-martha/listen-be-heard/">Listen &#038; Be Heard</a></li>
	<li id="menu-item-7205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7205"><a href="https://www.marthamims.com/about-martha/catalog/">Catalog of Published Writings and Recordings</a></li>
	<li id="menu-item-7559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7559"><a href="https://www.marthamims.com/storytelling/">Storytelling</a></li>
	<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="https://www.marthamims.com/contact/">Contact</a></li>
	<li id="menu-item-8659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8659"><a href="https://www.marthamims.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://www.marthamims.com/recordings-store/">Recordings</a></li>
<li id="menu-item-7208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7208"><a href="https://www.marthamims.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-7930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7930"><a href="https://www.marthamims.com/books/the-magic-path-series/">The Magic Path Series</a>
	<ul class="sub-menu">
		<li id="menu-item-8210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8210"><a href="https://www.marthamims.com/books/the-magic-path-series/crystal-clear-waters/">Crystal Clear Waters</a></li>
		<li id="menu-item-7929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7929"><a href="https://www.marthamims.com/books/the-magic-path-series/mark-and-the-queen-fish/">Mark and the Queen Fish</a></li>
	</ul>
</li>
	<li id="menu-item-8079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8079"><a href="https://www.marthamims.com/books/anthologies/">Anthologies</a></li>
	<li id="menu-item-7209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7209"><a href="https://www.marthamims.com/books/dreamscape/">Dreamscape</a>
	<ul class="sub-menu">
		<li id="menu-item-7692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7692"><a href="https://www.marthamims.com/books/dreamscape/dreamscape-streaming-audio/">Dreamscape Streaming Audio</a></li>
		<li id="menu-item-7693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7693"><a href="https://www.marthamims.com/books/dreamscape/dreamscape-videos/">Dreamscape Videos</a></li>
	</ul>
</li>
	<li id="menu-item-7210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7210"><a href="https://www.marthamims.com/books/american-authors-unplugged/">American Authors Unplugged</a></li>
	<li id="menu-item-7211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7211"><a href="https://www.marthamims.com/books/when-the-body-calls/">When the Body Calls</a></li>
</ul>
</li>
<li id="menu-item-7697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7697"><a href="https://www.marthamims.com/videos/">Videos</a></li>
<li id="menu-item-7563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7563"><a href="http://marthamims.com/portfolio/">Current Projects</a>
<ul class="sub-menu">
	<li id="menu-item-9057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9057"><a href="https://www.wattpad.com/story/204609196-marvelina">Marvelina on Wattpad</a></li>
	<li id="menu-item-8797" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8797"><a href="https://www.marthamims.com/category/blog-list/poetry/note-to-note/">Note to Note</a></li>
	<li id="menu-item-7202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7202"><a href="http://virginhomesteader.com">Virgin Homesteader</a></li>
	<li id="menu-item-7200" class="menu-item menu-item-type-taxonomy menu-item-object-jetpack-portfolio-type menu-item-7200"><a href="https://www.marthamims.com/project-type/the-white-spider/">The White Spider</a></li>
</ul>
</li>
</ul></div>	</nav><!-- #site-navigation -->

	
		<div id="secondary" class="widget-area" role="complementary">
		<aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Martha&#039;s Blog</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 544 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-4"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.marthamims.com/2021/03/28/note-to-anxiety/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css" media="screen">
.gr_container {
  font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
  width: 200px;
}
.gr_book_container {
  border-bottom: 1px solid #d7d7d7; padding: 5px 0px;
}
.gr_book_image {
  float: left; padding-right: 20px;
}
.gr_book_title {}
.gr_review_stats {}
</style>
<a style="font-size: 1.3em; color: #ffffff; text-decoration: none;" href="https://www.goodreads.com/author/show/16612805.Martha_Mims?utm_medium=api&utm_source=author_widget">Martha Mims's books on Goodreads</a>
  <div id="gr_author_widget_1517853642">
    <!-- Include static html in case javascript is not supported. This will be overridden if things are working. -->
    <div class="gr_container">
	
		<div class="gr_book_container">
			<a title="WORD: An Anthology by A Gathering of the Tribes" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/36985930-word?utm_medium=api&utm_source=author_widget"><img alt="WORD: An Anthology by A Gathering of the Tribes" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1512614079s/36985930.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.gr-assets.com/books/1512614079s/36985930.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="WORD: An Anthology by A Gathering of the Tribes" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1512614079s/36985930.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/36985930-word?utm_medium=api&utm_source=author_widget">WORD: An Anthology by A Gathering of the Tribes</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="Crystal Clear Waters (The Magic Path, #2)" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/36985877-crystal-clear-waters?utm_medium=api&utm_source=author_widget"><img alt="Crystal Clear Waters" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1512613166s/36985877.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1512613166s/36985877.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Crystal Clear Waters" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1512613166s/36985877.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/36985877-crystal-clear-waters?utm_medium=api&utm_source=author_widget">Crystal Clear Waters (The Magic Path, #2)</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="Mark and the Queen Fish (The Magic Path, #1)" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/34665873-mark-and-the-queen-fish?utm_medium=api&utm_source=author_widget"><img alt="Mark and the Queen Fish" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1490814885s/34665873.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1490814885s/34665873.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Mark and the Queen Fish" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1490814885s/34665873.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/34665873-mark-and-the-queen-fish?utm_medium=api&utm_source=author_widget">Mark and the Queen Fish (The Magic Path, #1)</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>
</div>
  </div>
<script type="text/javascript" charset="utf-8" src="https://www.goodreads.com/author/author_widget/16612805.Martha_Mims?widget_id=1517853642"></script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style type="text/css" media="screen">
.gr_container {
  font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
  width: 200px;
}
.gr_book_container {
  border-bottom: 1px solid #d7d7d7; padding: 5px 0px;
}
.gr_book_image {
  float: left; padding-right: 20px;
}
.gr_book_title {}
.gr_review_stats {}
</style>
<a style="font-size: 1.3em; color: #ffffff; text-decoration: none;" href="https://www.goodreads.com/author/show/1573178.Martha_Cinader?utm_medium=api&utm_source=author_widget">Martha Cinader's books on Goodreads</a>
  <div id="gr_author_widget_1517854240">
    <!-- Include static html in case javascript is not supported. This will be overridden if things are working. -->
    <div class="gr_container">
	
		<div class="gr_book_container">
			<a title="Dreamscape: Real Dreams Really Make a Difference" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/25080150-dreamscape?utm_medium=api&utm_source=author_widget"><img alt="Dreamscape: Real Dreams Really Make a Difference" border="0" src="https://i2.wp.com/images.gr-assets.com/books/1425589946s/25080150.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/images.gr-assets.com/books/1425589946s/25080150.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Dreamscape: Real Dreams Really Make a Difference" border="0" src="https://i2.wp.com/images.gr-assets.com/books/1425589946s/25080150.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/25080150-dreamscape?utm_medium=api&utm_source=author_widget">Dreamscape: Real Dreams Really Make a Difference</a>
			<br/>
			<div class="gr_review_stats">
				reviews: 1
				<br/>
				ratings: 1 (avg rating 4.00)
			</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="American Authors Unplugged" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/25195159-american-authors-unplugged?utm_medium=api&utm_source=author_widget"><img alt="American Authors Unplugged" border="0" src="https://i2.wp.com/images.gr-assets.com/books/1427037467s/25195159.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/images.gr-assets.com/books/1427037467s/25195159.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="American Authors Unplugged" border="0" src="https://i2.wp.com/images.gr-assets.com/books/1427037467s/25195159.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/25195159-american-authors-unplugged?utm_medium=api&utm_source=author_widget">American Authors Unplugged</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="Dreamscape, Real Dreams Really Make a Difference" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/25028616-dreamscape-real-dreams-really-make-a-difference?utm_medium=api&utm_source=author_widget"><img alt="Dreamscape, Real Dreams Really Make a Difference" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1425051713s/25028616.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1425051713s/25028616.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Dreamscape, Real Dreams Really Make a Difference" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1425051713s/25028616.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/25028616-dreamscape-real-dreams-really-make-a-difference?utm_medium=api&utm_source=author_widget">Dreamscape, Real Dreams Really Make a Difference</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="When The Body Calls: Selected Writings" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/4210706-when-the-body-calls?utm_medium=api&utm_source=author_widget"><img alt="When The Body Calls: Selected Writings" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1266587764s/4210706.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1266587764s/4210706.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="When The Body Calls: Selected Writings" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1266587764s/4210706.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/4210706-when-the-body-calls?utm_medium=api&utm_source=author_widget">When The Body Calls: Selected Writings</a>
			<br/>
			<div class="gr_review_stats">
											</div>
			<br style="clear: both"/>
		</div>

		<div class="gr_book_container">
			<a title="Oakland Out Loud Poetry and Prose in Celebration of 'There'" class="gr_book_image" rel="nofollow" href="https://www.goodreads.com/book/show/17666352-oakland-out-loud-poetry-and-prose-in-celebration-of-there?utm_medium=api&utm_source=author_widget"><img alt="Oakland Out Loud Poetry and Prose in Celebration of &#039;There&#039;" border="0" src="https://i0.wp.com/s.gr-assets.com/assets/nophoto/book/50x75-a91bf249278a81aabab721ef782c4a74.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/s.gr-assets.com/assets/nophoto/book/50x75-a91bf249278a81aabab721ef782c4a74.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Oakland Out Loud Poetry and Prose in Celebration of 'There'" border="0" src="https://i0.wp.com/s.gr-assets.com/assets/nophoto/book/50x75-a91bf249278a81aabab721ef782c4a74.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
			<a class="gr_book_title" rel="nofollow" href="https://www.goodreads.com/book/show/17666352-oakland-out-loud-poetry-and-prose-in-celebration-of-there?utm_medium=api&utm_source=author_widget">Oakland Out Loud Poetry and Prose in Celebration of 'There'</a>
			<br/>
			<div class="gr_review_stats">
								ratings: 1 (avg rating 5.00)
			</div>
			<br style="clear: both"/>
		</div>
</div>
  </div>
<script type="text/javascript" charset="utf-8" src="https://www.goodreads.com/author/author_widget/1573178.Martha_Cinader?widget_id=1517854240"></script></div></aside><aside id="categories-5" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://www.marthamims.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4">Books</option>
	<option class="level-0" value="682">Events</option>
	<option class="level-0" value="696">Flowers and Mushrooms</option>
	<option class="level-0" value="689">Gardening</option>
	<option class="level-0" value="625">Greenville</option>
	<option class="level-0" value="514">L&amp;BH Letter from the Editor</option>
	<option class="level-0" value="571">Listen &amp; Be Heard</option>
	<option class="level-0" value="944">Love Note</option>
	<option class="level-0" value="872">Martha&#8217;s Blog</option>
	<option class="level-0" value="683">Marvelina</option>
	<option class="level-0" value="687">Music</option>
	<option class="level-0" value="935">Note to Note</option>
	<option class="level-0" value="93">Poetry</option>
	<option class="level-0" value="676">Print Covers 2004-2007</option>
	<option class="level-0" value="5">Storytelling</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="111">Videos</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="jetpack_display_posts_widget-7" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">virgin homesteader</h1><div class="jetpack-display-remote-posts"><h4><a href="https://virginhomesteader.com/2021/02/24/clean-up-garden/">Clean Up Garden</a></h4>
<h4><a href="https://virginhomesteader.com/2021/02/19/wardrobe-malfunction/">Wardrobe malfunction&#8230;</a></h4>
<h4><a href="https://virginhomesteader.com/2021/02/18/winter-fresh/">Winter Fresh</a></h4>
<h4><a href="https://virginhomesteader.com/2021/02/16/making-beds/">Making Beds</a></h4>
<h4><a href="https://virginhomesteader.com/2021/01/26/change-of-season/">Change of Season</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width:600px;max-height:645px;min-width:180px;"><div style="position: relative;height: 0;overflow: hidden;padding-bottom:100%;padding-top:30px;"><iframe name="square" style="position:absolute;top:0px;left:0px;width:100%;height:100%;border:0px;" src="//widget.cdbaby.com/979fd447-874e-4280-8cd5-d3ebd606d105/square/light/opaque"></iframe></div></div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">      <!-- Show static HTML/CSS as a placeholder in case js is not enabled - javascript include will override this if things work -->
      <style type="text/css" media="screen">
  .gr_custom_container_1517932760 {
    /* customize your Goodreads widget container here*/
    border: 1px solid gray;
    border-radius:10px;
    padding: 10px 5px 10px 5px;
    background-color: #FFFFFF;
    color: #000000;
    width: 200px
  }
  .gr_custom_header_1517932760 {
    /* customize your Goodreads header here*/
    border-bottom: 1px solid gray;
    width: 100%;
    margin-bottom: 5px;
    text-align: center;
    font-size: 120%
  }
  .gr_custom_each_container_1517932760 {
    /* customize each individual book container here */
    width: 100%;
    clear: both;
    margin-bottom: 10px;
    overflow: auto;
    padding-bottom: 4px;
    border-bottom: 1px solid #aaa;
  }
  .gr_custom_book_container_1517932760 {
    /* customize your book covers here */
    overflow: hidden;
    height: 60px;
      float: left;
      margin-right: 4px;
      width: 39px;
  }
  .gr_custom_author_1517932760 {
    /* customize your author names here */
    font-size: 10px;
  }
  .gr_custom_tags_1517932760 {
    /* customize your tags here */
    font-size: 10px;
    color: gray;
  }
  .gr_custom_rating_1517932760 {
    /* customize your rating stars here */
    float: right;
  }
</style>

      <div id="gr_custom_widget_1517932760">
          <div class="gr_custom_container_1517932760">
    <h2 class="gr_custom_header_1517932760">
    <a style="text-decoration: none;" rel="nofollow" href="https://www.goodreads.com/review/list/66409835-martha-mims?shelf=reviewed&amp;utm_medium=api&amp;utm_source=custom_widget">Martha&#39;s bookshelf: reviewed</a>
    </h2>
      <div class="gr_custom_each_container_1517932760">
          <div class="gr_custom_book_container_1517932760">
            <a title="Crazy Brave" rel="nofollow" href="https://www.goodreads.com/review/show/2206616719?utm_medium=api&amp;utm_source=custom_widget"><img alt="Crazy Brave" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1340816294s/13409655.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1340816294s/13409655.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Crazy Brave" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1340816294s/13409655.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
          </div>
          <div class="gr_custom_rating_1517932760">
            <span class=" staticStars" title="it was amazing"><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></span>
          </div>
          <div class="gr_custom_title_1517932760">
            <a rel="nofollow" href="https://www.goodreads.com/review/show/2206616719?utm_medium=api&amp;utm_source=custom_widget">Crazy Brave</a>
          </div>
          <div class="gr_custom_author_1517932760">
            by <a rel="nofollow" href="https://www.goodreads.com/author/show/267.Joy_Harjo">Joy Harjo</a>
          </div>
          <div class="gr_custom_review_1517932760">
            I loved this book. I picked it up in the Albuquerque airport on my way home after attending my father's funeral. Ms. Harjo speaks eloquently of birth and death in the telling of her story of becoming the fierce poet and musician that she...
          </div>
          <div class="gr_custom_tags_1517932760">
            tagged:
            reviewed
          </div>
      </div>
      <div class="gr_custom_each_container_1517932760">
          <div class="gr_custom_book_container_1517932760">
            <a title="The Albino Album" rel="nofollow" href="https://www.goodreads.com/review/show/1958100295?utm_medium=api&amp;utm_source=custom_widget"><img alt="The Albino Album" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1360646319s/15797028.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1360646319s/15797028.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="The Albino Album" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1360646319s/15797028.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
          </div>
          <div class="gr_custom_rating_1517932760">
            <span class=" staticStars" title="really liked it"><img alt="really liked it" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="really liked it" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i2.wp.com/www.goodreads.com/images/layout/gr_red_star_inactive.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.goodreads.com/images/layout/gr_red_star_inactive.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i2.wp.com/www.goodreads.com/images/layout/gr_red_star_inactive.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></span>
          </div>
          <div class="gr_custom_title_1517932760">
            <a rel="nofollow" href="https://www.goodreads.com/review/show/1958100295?utm_medium=api&amp;utm_source=custom_widget">The Albino Album</a>
          </div>
          <div class="gr_custom_author_1517932760">
            by <a rel="nofollow" href="https://www.goodreads.com/author/show/1077187.Chavisa_Woods">Chavisa Woods</a>
          </div>
          <div class="gr_custom_review_1517932760">
            This book was very interesting and entertaining. I found myself a little confused in a couple places about who the narrator was, with the story jumping around in time and among characters, but got the gist of it anyway. It is a window in...
          </div>
          <div class="gr_custom_tags_1517932760">
            tagged:
            reviewed
          </div>
      </div>
      <div class="gr_custom_each_container_1517932760">
          <div class="gr_custom_book_container_1517932760">
            <a title="The God of Small Things" rel="nofollow" href="https://www.goodreads.com/review/show/2206620646?utm_medium=api&amp;utm_source=custom_widget"><img alt="The God of Small Things" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1328339936s/7774518.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.gr-assets.com/books/1328339936s/7774518.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="The God of Small Things" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1328339936s/7774518.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
          </div>
          <div class="gr_custom_rating_1517932760">
            <span class=" staticStars" title="it was amazing"><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></span>
          </div>
          <div class="gr_custom_title_1517932760">
            <a rel="nofollow" href="https://www.goodreads.com/review/show/2206620646?utm_medium=api&amp;utm_source=custom_widget">The God of Small Things</a>
          </div>
          <div class="gr_custom_author_1517932760">
            by <a rel="nofollow" href="https://www.goodreads.com/author/show/6134.Arundhati_Roy">Arundhati Roy</a>
          </div>
          <div class="gr_custom_review_1517932760">
            I heard Arundhati Roy speaking with Amy Goodman once on the radio, and was impressed with her passion and intelligence. Somehow I never got around to reading any of her books until now. I really enjoyed this one. It is great storytelling...
          </div>
          <div class="gr_custom_tags_1517932760">
            tagged:
            reviewed
          </div>
      </div>
      <div class="gr_custom_each_container_1517932760">
          <div class="gr_custom_book_container_1517932760">
            <a title="Ancient Mirrors of Womanhood Volume 2" rel="nofollow" href="https://www.goodreads.com/review/show/1977101604?utm_medium=api&amp;utm_source=custom_widget"><img alt="Ancient Mirrors of Womanhood Volume 2" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1338822148s/544346.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/images.gr-assets.com/books/1338822148s/544346.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Ancient Mirrors of Womanhood Volume 2" border="0" src="https://i1.wp.com/images.gr-assets.com/books/1338822148s/544346.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
          </div>
          <div class="gr_custom_rating_1517932760">
            <span class=" staticStars" title="it was amazing"><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></span>
          </div>
          <div class="gr_custom_title_1517932760">
            <a rel="nofollow" href="https://www.goodreads.com/review/show/1977101604?utm_medium=api&amp;utm_source=custom_widget">Ancient Mirrors of Womanhood Volume 2</a>
          </div>
          <div class="gr_custom_author_1517932760">
            by <a rel="nofollow" href="https://www.goodreads.com/author/show/17295.Merlin_Stone">Merlin Stone</a>
          </div>
          <div class="gr_custom_review_1517932760">
            I could never actually say that I finished volume 2 or 1 of Ancient Mirrors of Womanhood, they are the work of the incredible scholarship and imagination of Merlin Stone. These two books together are a never-ending fountain of ideas, ins...
          </div>
          <div class="gr_custom_tags_1517932760">
            tagged:
            woman-history and reviewed
          </div>
      </div>
      <div class="gr_custom_each_container_1517932760">
          <div class="gr_custom_book_container_1517932760">
            <a title="Pedro Pietri: Selected Poetry" rel="nofollow" href="https://www.goodreads.com/review/show/1957093308?utm_medium=api&amp;utm_source=custom_widget"><img alt="Pedro Pietri: Selected Poetry" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1413517343s/23282018.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.gr-assets.com/books/1413517343s/23282018.jpg?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Pedro Pietri: Selected Poetry" border="0" src="https://i0.wp.com/images.gr-assets.com/books/1413517343s/23282018.jpg?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
          </div>
          <div class="gr_custom_rating_1517932760">
            <span class=" staticStars" title="it was amazing"><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="it was amazing" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript><img alt src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" src="https://i0.wp.com/www.goodreads.com/images/layout/gr_red_star_active.png?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></span>
          </div>
          <div class="gr_custom_title_1517932760">
            <a rel="nofollow" href="https://www.goodreads.com/review/show/1957093308?utm_medium=api&amp;utm_source=custom_widget">Pedro Pietri: Selected Poetry</a>
          </div>
          <div class="gr_custom_author_1517932760">
            by <a rel="nofollow" href="https://www.goodreads.com/author/show/547168.Pedro_Pietri">Pedro Pietri</a>
          </div>
          <div class="gr_custom_review_1517932760">
            Dear Pedro,
John Dean interrupted my
regularly scheduled Sesame Street
when you were getting turned on to grass
i was watching Vietnam on TV
when you met Agent Orange
and he stuck to you like glue
i didn’t know i just heard
it was the wo...
          </div>
          <div class="gr_custom_tags_1517932760">
            tagged:
            poetry and reviewed
          </div>
      </div>
  <br style="clear: both"/>
  <center>
    <a rel="nofollow" href="https://www.goodreads.com/"><img alt="goodreads.com" style="border:0" src="https://i2.wp.com/www.goodreads.com/images/widget/widget_logo.gif?w=1272&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.goodreads.com/images/widget/widget_logo.gif?w=1272&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="goodreads.com" style="border:0" src="https://i2.wp.com/www.goodreads.com/images/widget/widget_logo.gif?w=1272&#038;ssl=1" data-recalc-dims="1" /></noscript></a>
  </center>
  <noscript>
    Share <a rel="nofollow" href="https://www.goodreads.com/">book reviews</a> and ratings with Martha, and even join a <a rel="nofollow" href="https://www.goodreads.com/group">book club</a> on Goodreads.
  </noscript>
  </div>

      </div>
      <script src="https://www.goodreads.com/review/custom_widget/66409835.Martha's%20bookshelf:%20reviewed?cover_position=left&cover_size=small&num_books=5&order=a&shelf=reviewed&show_author=1&show_cover=1&show_rating=1&show_review=1&show_tags=1&show_title=1&sort=review&widget_bg_color=FFFFFF&widget_bg_transparent=&widget_border_width=1&widget_id=1517932760&widget_text_color=000000&widget_title_size=medium&widget_width=thin" type="text/javascript" charset="utf-8"></script></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/mcinader/">Martha Mims on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mcinader/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mcinader/"><a href="https://www.facebook.com/mcinader/">Martha Mims on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.marthamims.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- #secondary -->
	</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: Espied by <a href="http://wordpress.com/themes/espied/" rel="designer">WordPress.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.marthamims.com\/2021\/03\/28\/note-to-anxiety\/":10113};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/28/note-to-anxiety/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.marthamims.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.marthamims.com/wp-content/themes/espied-b/js/skip-link-focus-fix.js?ver=20130115' id='espied-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.marthamims.com/wp-content/themes/espied-b/js/functions.js?ver=20140304' id='espied-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.marthamims.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.marthamims.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.marthamims.com\/wp-admin\/admin-ajax.php","nonce":"8ae027da86","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.marthamims.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.marthamims.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202113#ver=202113' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124105985&postid=10113&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Thanks+for+visiting.+Feel+free+to+comment+using+your+favorite+social+network.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e235807ec24fb13b45a4dfd86c88dc53439e381b#parent=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=124105985&postid=10113&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Thanks+for+visiting.+Feel+free+to+comment+using+your+favorite+social+network.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e235807ec24fb13b45a4dfd86c88dc53439e381b#parent=https%3A%2F%2Fwww.marthamims.com%2F2021%2F03%2F28%2Fnote-to-anxiety%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'124105985',post:'10113',tz:'-4',srv:'www.marthamims.com'} ]);
	_stq.push([ 'clickTrackerInit', '124105985', '10113' ]);
</script>

</body>
</html>
